Download

Meshes Contact Points are too Bright.

I am working on an archviz project and trying to utilize RTGI. However, some of the materials in the scene reflect light too much to the point where they appeare that they are emitting light. You can see the effect in the attached images. I have tried the following:

1-Lowering the specularity of the material but it doesn’t work.
2-Fiddling with AO did not work.
3-Reducing skylight intensity, did not work.
4-Reducing indirect lights intensity in the light actors settings, did not work.

the only thing that would remove this bug is reducing the diffuse map brightness as seen in the second attached image, however this will impact the material look.

I have found a way around the issue by using ray tracing quality switch on the albedo map to darken the bounce lighting, as can be seen in the graph. This helped me in reducing the brightness of the bounced diffuse color.