Meerkat demo incompatible UE version

That’s weird… there’s another person who has an m1 MacBook. IV-CMD-DREQ - This content requires a supported Engine version to be installed. UE5 on Mac