Media player texture showing black at packaging 4.12

Hi guys, I have atached a video texture(the movie is in wmv 720p, in the Movies folder) to an asset.
I want it to be playing all the time, the playback rate is 1.0 and in the blueprints I have a set Rate at 1.
When I play it in the editor it seems all right, but when I package it it shows the texture all in black and I can’t figure why.

Someone know something about it? Thanks in advance

In the second capture you can see the video plays correctly but in the exported package it appears all black.

Hello Silverfeyn,

Thank you for taking the time to report this issue as I was able to confirm the bug. I have gone ahead and entered a ticket for the issue UE-32353. Once the issue has been addressed by our engineers, the fix will be added to the release notes for fixed issues within an upcoming full engine or hotfix release.

Let me know if you have further questions or need additional assistance.

Thank you,

Andrew Hurley

I am having the same problem in android build.
I need to solve this problem as soon as posible, could you provide the github pull to solve this when it is fixed?

I will return here with the information when the issue has been resolved.

still not working after packaging after 4.12.5 release

Sorry, this post fell through the cracks. Please try this: Media Player not Working on Packaged Project in 4.12.5 - Cinematics & Media - Unreal Engine Forums

I had the same problem and in my case I fixed it adding manually the Video folder in the Packaging Content folder. In my project the folder is Content\Video, so I create a Video folder in the Packaging Content folder and added just the video files in that folder. When I run the game from the packaging folder, Video Textures works correctly.