Maximo / Adobe Fuse exports making it look weird in UE4

Hello guys,

so i just took the opportunity to use maximo / adobe fuse for a testproject, exporting everything works kinda fine, expect for the texture parts. I dont know how to explain it , so here are 2 different pics from different angles:

I have no knowledge when it comes to textures, the only thing i can say is, that every texture comes with “diffuse,gloss,normal,opacity and specular” Everything is in the same folder and i replaced the materials in the player skeleton because i lost the textures on the model somehow.
And before someone may ask, even after importing the model including textures gave me the same result.

Is there anything i have to change in the Material options ?

In my opinion its connected correctly, but what do i know :stuck_out_tongue_winking_eye:

So does anyone can tell me if there is an easy way how to fix this or in generel a way to fix it ?


EDIT: Ok nevermind, just noticed me or the the export set the blend mode to translucent instead to opaque, what ever that means :smiley:

I know, you can re~create the Textures blueprint with all details like specular, roughness, normal… and change the new textures with the oldes. That works, then you can delet the old textures and be happy :slight_smile:

When the materials and textures are imported into UE, the materials are translucent, which makes it look strange. Make the materials opaque to fix it =)