Download

Max drawing distance of a niagara system particles.

I can’t find the option to set the Max drawing distance of a niagara particle system, I searched on the net and i only found the option for the classical particle system of ue4 (LOD > max drawing distance) but not for niagara.

Please help me , my FPS are dropped.

I have the same issue. I would like to disable the Niagara component when someone is far or not visible. Is there any way to do this currently? (4.25)