Download

Matinne switches to Low Quality setting on rendering?

Anybody knows when I click export movie in matinee on jpeg seq., the output quality is the lowest engine settings although my editor is in epic quality? I’ll go crazy here, I’m trying to deal with this for hours.

Have you restarted the editor and tried again? I found only one report on this here and apparently it got fixed after a restart. If this still doesnt help could you try exporting in another image format and an AVI sequence to see if it still exists?

I’m trying this right away! If the restart get this ok I’m gonna cry. Both from happiness and for many hours I spent in this:P

*EDIT: UNBELIEVABLE! No, restarting UE4 didn’t help but restarting the computer made my day. It doesn’t make any sense at all. It’s not logical! Pheew. I can’t believe that the solution is just this easy. I was searching the net as well as the facebook groups and nearly clicked everything in the editor, analyzed even my whole blueprints aaaand the solution was just a quick restart of the computer.

anyway I’m glad this worked and thanks a million Jacky for pointing this out!

Yeah, quite strange. But i’m glad it’s fixed now!