Matinee Movie quality settings

Hello,
I’m trying to export a movie from my Matinee sequence, but it hasen’t the same quality settings of the gameplay preview (which is setted to “epic”). How can I change quality settings of my movie exporter?

Hey Master_TAC,

When you are exporting your ‘Movie’ and using a camera actor within your ‘Matinee’ you are given options similar to that of the ‘Post Process Volume’. I am not sure the visual quality you are experiencing, but there is also a known issue that when initially recording and viewing your rendered movie, the image will be a bit washed out and brighter. You simply just need to go to where the movie is being saved and replay/watch it from there to get the full effect.

In order to change the matinee camera actor settings you will want to open the ‘Matinee Actor’ actor, select the ‘Camera’ track, and within the ‘Details’ panel of your active viewport you will see the settings for the actor mentioned. Use the images provided as a reference for the directions.

Matinee Camera Actor

Here I have selected the ‘Camera Track’ within my ‘Matinee Actor’

Camera Render Details

Camera selected in while in main viewport with ‘Details’ panel open for changing rendering settings for selected camera track.

Movie Rendering Options

34753-movierenderoptions.png

These are the settings I like to use when rendering a movie from ‘Matinee’

Hopefully these suggestions get you the quality you are looking for with your matinee movie, but if you are still experiencing issues or not getting the desired results let me know and we can troubleshoot further.

Cheers,

Andrew HUrley

After a lot of tryes, I restarted UE4 and all was fine xD Thank you for responding, I’ve learned a lot with it.

You are quite welcome. I am glad to help.