Materials Missing in Standalone or Packaged Game

Hi there,

So worked on a game jam this last weekend, got the game done, but when we tried to package the game, we noticed a lot of materials were grey checker boarded.

Also playing in standalone from the editor causes this as well. Everything looks correct in the editor.

Is there something with cooking content we need to do that we’re unaware of?



Make sure to place/save all your assets into the content folder of your project :slight_smile:

Also check your packaging log -> Window > Output Log or click the “Show Log” which pops up when you package it

All of our assets is definitely in the content folder.

We didn’t see anything weird in the logs. Will check more tonight.

Figured it out.

Our base materials didn’t have bUseStaticLighting = true for instance meshes. After clicking that it worked.


Thanks for posting solution. Had the same problem.

Solved it for me as well UE 4.13.2.
Set “Used with Instances Static Meshes” to “True”.


Where exactly can I find this option ? I am looking at the material and at the details of the plant but I can’t find it!!! Can you be more specific where is this option !?

I had this same problem too. If you open your material and use the Search bar in the Details panel (below the preview) and type “Static” it will bring up the two options for you:



I believe the key is that the material has to be referenced somewhere in the game (in one of the levels) in order to be packaged properly. If the material is intended to be used dynamically, it seems that “Used with Instanced Static Meshes” would do the trick, but I had no luck. I ended up assigning my material to custom properties on Actors I’ve designed that would later reference those materials to initialize dynamically. Worked like a charm.

this is 2020 . my version is 4.26 and i donfirm . this ■■■■ works

2021 speaking: Enabling the ‘Used with Instances Static Meshes’ helped.

Late 2021

Doesn’t work for me
There is an instanced actor in my project and it does work just fine, but when I transfer the project to my windows machine to make a windows package — it doesn’t.

just in case anyone else has not been able to solve their issues with the solutions above: what did it for me was reconnecting all links in the material, and also ticking the checkbox “Two Sided” under material. No clue why that was the issue, since the materials I used are from the store and not selfmade, but welp!

Greetings @anonymous_user_eebd2cd2 !

We’re SO excited to welcome you to the Unreal Engine community! We see that this is the first post you have made in our forums! :medal_sports:

We love it when community members come together, discover solutions, and share them! Thank you for for contribution, and thank you so much for being such a vital part of our growing community! Happy Creating! “Make Something Unreal!”

What helped to me was setting: “Shading Model” → “Default Lit” (in case of foliage).

Just to show where the option is

For me now the materials are visible in standalone gameplay

1 Like