Material window stopped working (window not open)

Hi people ! I need some help on this:

My Material Window do not open when i try to edit ANY material on ANY project.

I´m already try to verify again my 4.13 instalation of UE4, but still the same…

See my video demonstration:

Material Video

This happens after select “alow static light” in Project Settings, Rendering / Light TAB.

I´m already recheck this box setting, but still not work my material window.

Update1 I´m already removed the 4.13.0 and reinstall IT from begining, but still did not work…Now i note the same issue with Static Mesh Editor…soo bad… :frowning:

A quick note: In 4.12.5 the material window still work fine ! Only happens in 4.13.0 !

Omg, i noted now: my static mesh editor window is not working too! Too bad !

I´m already remove 4.13.0 and reinstall it, but still have the same issue…

Nevermind, i find solution in this post:

Fixed editor freeze

And made this changes:

Engine\Source\Runtime\Engine\Public\FinalPostProcessing.h, Line 68:

Change from ContributingCubemaps.RemoveAt(i, /bAllowShrinking=/ false);

to ContributingCubemaps.RemoveAt(i, /bAllowShrinking=/ true);

And, after that, for some reason, didi not work. And i revert these changes on Line 68 to FALSE, save it, and now the Material Window opened minimized, i click it on midle square and BUMMM, now works ! lol…