material instance texture 2d parameter not working

Hey Lemmy31,

Can you give me a quick outline of the steps you are following so I can reproduce the issue on my end?

I ran some quick tests on my end and was not having issues.

I am assuming you are going from 4.15.3 to 4.16.2?

Thank you,

Andrew H.

I have got the same problem. Any solution?

The same for me here. Using 4.16.2, after a crash when I open the project, instanced texture didn’t override the texture of the main material. The textures were loaded but nothing changes on instanced materials.

I need steps to follow in order to reproduce and report this issue.

Hi Andrew,
I will try to clarify what happened.
After a UE crash, I opened the project and the instanced materials were not showing the right texture (only the texture from the main material).

Then a friend helped me to solve the problem. It looks like that after the crash, my value parameter on instanced materials changed to “none” and it stopped to recognize the textures.
After I change it back to “color” and apply, it worked again.

hi,material instance texture 2d parameter not working when i try to change texture after i updated to 16.2. Any reasons?

yes, the problem was from 4.15.3 to 4.16.2 and not in all materials…