Material editor preview object is black?

As you can see the other spheres have textures but mine does not.
I do have textures in the material editor and it does work in the world, but I want to be able to view and edit it without having to go out of the editor.

Hey Nirn -

Select your Layer Blend Nodes in the Material Editor and under each of the Preview Weight settings in each layer set the value to 0.333 (you have 3 Layers divided evenly into 100 is 33.33% or .333). As you do the preview sphere should start to have your material shown on it. You will need to repeat this process for both the Diffuse and Normal Layer Blends.

Thank You

Eric Ketchum