Download

Material casting shadow even though cast shadow is unchecked

I have a static object with multiple textures. I would like to have part of the object not cast any kind of shadow but still be able to receive them. I have assigned a unique material to the part that I don’t want to cast a shadow and I unchecked the “cast shadow” check box for the material slot. Unfortunately, I’m still getting a shadow from the parts with this material despite being told to not shadow. Is this broken or is there something else that needs to be done?