Matchmaking Error #2 (You Are Unable To Play This Game At This Time)

Reference ID

ac173e65-4118-724b-3140-cfb8a13d08a4

Please select what you are reporting on:

Unreal Editor for Fortnite

What Type of Bug are you experiencing?

Collaboration

Summary

Hello,

I’ve been unable to playtest the multiplayer game-mechanics of my latest UEFN Project because I cannot join the game on my second device and account. This issue has been persistent for over a month.

I’ve tried every fix that people recommended online, and none of them worked.

Here’s a list of them:

Re-installed Fortnite and UEFN
Changed Matchmaking Region.
Checked Island settings and tried public and private and unrestricted.
Used Hotspot Internet connection on my second device.
Hard restarted my router.
Tried different DNS settings.
Cleared Epic Games & Fortnite Cache.
Refreshed my internet with these CMD commands:
netsh int ip reset c:\resetlog.txt
netsh winsock reset
ipconfig /flushdns
Changed fortnite compatibility settings.
Disabled firewall.
Verified my Fortnite Game files.

Steps to Reproduce

  1. Launch UEFN session.
  2. Inside the Fortnite Creative Session: Invite friend (second account on same Wifi) to Party.
  3. Join Creative Session on second account from another device (same WIfi) inside fortnite.

I’ve followed same steps as per guide: Collaborating in Unreal Editor for Fortnite

Expected Result

It’s supposed to join the creative session allowing for collaboration.

Observed Result

It’s showing “Matchmaking Error #2 (You Are Unable To Play This Game At This Time)”

Platform(s)

Windows 11

Additional Notes

I’ve tried this with 2 secondary accounts and two different devices for the secondary account (PS4 and another Laptop)

FORT-759932 incident has been created. Status is ‘Unconfirmed’.

Hi @Tonkatron8! Could you please verify that this is not a personal project?

(post deleted by author)

Hi @Flak, thanks for getting on this. At this point it’s a personal project.

This will happen if your other account is not part of the team of your personal project.

(post deleted by author)

I have added the other account to my Team as well as Playtesting Group. It still doesn’t work and I am getting “There was an Error, Network Connection Lost”.

SOLVED: I have just gotten it to work. I did it by launching the session from UEFN and joining with my playtester account by pressing “join game” and then selecting the UEFN game mode from the tab where creative games are listed, like zero build, etc. Before, I did it wrong; I followed a YouTube tutorial that showed me I should exit to the lobby on both accounts and then start the UEFN session from the Fortnite launcher, in the same party as my other account.

(post deleted by author)