Matchmaking Error #2 (You Are Unable To Play This Game At This Time)

Hello,

I’ve been unable to playtest the multiplayer game-mechanics of my latest UEFN Project because I cannot join the game on my second device and account. This issue has been persistent for over a month.

I’ve tried every fix that people recommended online, and none of them worked.

Here’s a list of them:

  1. Re-installed Fortnite and UEFN
  2. Changed Matchmaking Region.
  3. Checked Island settings and tried public and private and unrestricted.
  4. Used Hotspot Internet connection on my second device.
  5. Hard restarted my router.
  6. Tried different DNS settings.
  7. Cleared Epic Games & Fortnite Cache.
  8. Refreshed my internet with these CMD commands:
    • netsh int ip reset c:\resetlog.txt
    • netsh winsock reset
    • ipconfig /flushdns
  9. Changed fortnite compatibility settings.
  10. Disabled firewall.
  11. Verified my Fortnite Game files.

If I cannot test my experience, I am stuck. Has anyone else been experiencing this?

@Tonkatron8 Thank you for your report! Can you please re-post using the “New Issue” option on the Issues and Bug Reporting forums? Posts with this feature are connected directly into our development team so we can quickly get to them!

For more information, such as how to get the reference ID, please check out the article here: Using the Creative and UEFN Bug Reporting Form

(post deleted by author)