Match Exposure of viewport and cinematic camera

I have created a light setup for this room

by disabling the Auto exposure in the project settings and the game setting in the viewport ‘Lit’ options as well as set the EV100 to -6.1999. as shown below.

but as I place a cinematic Camera and render the Movie I do not get the same exposure, It becomes dark.
If you can point me to the Camera settings I would appreciate it or if there is a good tutorial I could follow up that will also help.

Hi, did you get any solution

You probably need to adjust the exposure settings of the cinematic camera under:
Cinema Camera Details Panel > Post Process > Lens > Exposure