Download

Marketplace downloads "Unavailable"?

Hi,

I can’t download content I’ve bought on the Marketplace.
The vault is almost empty and if I search for something I’ve bought the download button say “Unavailable”.

Any idea what’s causing this?

Check if your launcher needs a restart because of an update. Look at the icon up here (does it have a orange circle/dot on it? if so it needs a restart to update). This is a common behaviour when your launcher is awaiting an update :slight_smile:

73f646e72848258c77fee97b62139d9e68c72811.png

Hi Sitrec,

Try closing and re-opening the launcher. If that does not fix the error, please send us a message at marketplace-support@unrealengine.com so we can assist you more in depth. In your email, please let us know what assets you purchased that are not showing up on your list.

Thank you! I tried restarting already even though I din’t have an icon indicating it but it didn’t work. Really strange. I can only see content in the Vault that I have already downloaded as well. I thought maybe the download server was down but it’s kind of a strange way of indicating that.

Thank you Adam.

I just realized that one of my external hard drives is turned off and I’m connected remotely so I can’t turn it on. My guess is that the vault is located there and because of that the launcher doesn’t let me download the content or use anything located on that drive.

I’ll test when I get home but I think this is probably solved.

Thanks again!

Never mind my previous comment, It didn’t help.

Thank you! I have sent an email now.

For anyone in the future - this worked for me. (I am not sure if it was a combination or the last thing I did)
Network and Sharing -> go to your adapter -> click properties -> turn of Ip-version 6.
Restart Comp and Launcher.
This did not work for me until I ran the launcher in Administrator mode.
If you don’t know how to run it in admin mode; right-click launcher icon in taskbar->righclick ‘epic games launcher’->select ‘run as administrator’.
If not in taskbask - just rightclick the icon and select ‘run as administrator’

I have run it as admin before but it still had the asset pack as unavailable - hence my statement that it ‘might’ be a combination of these.
Hope this helps.