Download

Marketplace Account Sign-In Issues

I have been issues with the marketplace for several days now and can’t seem to find a working solution.

Any time I visit the marketplace, whether it be from any browser on any computer within my household and even the launcher will not sign in to my account. I can visit other pages on unrealengine.com and it will show that I am logged in but it will not work on the marketplace.

I can access the marketplace on my phone but only if I am not connected to wifi, I have to be connected to my mobile network.

I tried changing my DNS settings to Google DNS but that did not seem to work. I deleted all temporary internet files and cookies but as expected that did nothing either. This happened right after updates were made to the Unreal Engine website and usually in cases like that flushing the DNS is a common solution but nothing I have been trying has worked.

Could someone please assist me with this? Surely I am not the only one effected by this.

2 Likes

We’re aware of an issue that is preventing some customers from accessing the Marketplace. We’ve escalated this issue to our web team, and hope to see a fix soon. Since the investigation is ongoing, we could use your help in troubleshooting it.

:wink:

1 Like

Let me know if there’s anything I can do to help, I am happy to assist in any way.

I’ve had the same issue. Tried 3 different browsers & 2 different computers (one is a win 7 machine thinking that maybe it was a weird win 10 glitch, it wasn’t) I hope there’s a solution.

1 Like

We’re receiving reports that this has been resolved for customers, so please try visiting Marketplace again. We don’t believe that this was an issue on Epic’s end, but instead a regional issue tied to your ISP, which appears to now be solved.

If you’re still having issues, please contact us through our support site.

Thanks,
Josh

1 Like

Yeah it looks like it is working for me now!

I`m still stuck by this issue for almost 3 weeks now…:frowning:

I’m sorry to hear that you’re running into issues. Whatever issue you’re encountering seems unrelated to the multiple reports we’ve seen in the last few weeks. Can you please contact us directly on our support site and provide details on what you’re experiencing?

Thanks,
Josh