Download

Map Full White. Lights

Hi ppl. I have a problem with a lights. My map in High, Epic and Cinematic stay white. But in Medium and Low stay normal. How correcting this problem? Can help me?

That’s odd - I have the same problem when moving assets from one project to another - most example maps are just an infinite pool of white. rebuild of lighting doesn’t change a thing.

Found out at least one thing… its because of the post-process… WHY exactly I have no idea but turning off post-process solves it. It might be bad eye adaptation settings.

It’s Auto Exposure. Set the metering mode to Basic. Then try increasing Min and Max Brightness settings to at least 5 to start. Both need to be the same number, not -5 and 5, but 5 and 5. Also set Compensation to 0, 1, or -1, whichever works best. Then adjust as needed. But keep the Min and Max the same until you change other lighting settings (directional, skylight, etc). I just had this problem multiple times in a template level that’s mostly unmodified / not added to, and changing Intensity of the lights doesn’t work with movable lights. With static / stationary lights, it could reduce the overexposure. Auto Exposure in the post process volume is where to change Min and Max Brightness, and Compensation. But make sure to set the mode to Basic (not Histogram or Manual). Otherwise, those settings need different values to remove the over-brightening.

Yeap confirmed… its due to change of how auto exposure works. In 4.25 there was a change and normal settings might screw up the lighting. It’s on the Post Process settings. thanks, @presto423 !!

Yeah, I thought so. The Exposure in the PPV varies in how it influences the scene in different types of projects.