Lumen (Dark Shadows) Vs. Ray Tracing

Just wondering how I can achieve the same indirect lighting/shadow with Lumen? Lumen shadows are really dark and I don’t know how to fix this. Thank you
Ray Trace


Not sure the specific issue at hand, is this a new project created for UE5 or was it originally on Preview or Early Access UE5? Are you using Virtual Shadow Maps, or Ray Traced Shadows? Is this software or hardware based Lumen?

Although by default in a clean project in UE5 I didn’t have this issue with Megascans assets, you could also select your sun actor and up the Indirect Lighting Intensity to see if that brings up the shadows. I don’t think that’s the fix, but it may assist at least.

First picture is hardware based Ray Tracing, with Ray traced shadows off as it doesn’t work with Nanite. Second is lumen Software Ray Trace. Originally created in EA to EA2, to Preview 1 to 2 to official release. I did try indirect lighting, doesn’t really have much of an affect. My assets have been updated also. Lumen shadows are pretty much black. *Virtual Shadow maps.

Not sure why, but Global tracing was enabled instead of detail…fixed my issue


So interesting find you have, with the detail vs global. Global is fine for large objects, like my ferns, but if I make the ferns smaller, global makes the shadows super dark. Good to know! Thanks!

1 Like