LowPoly style hard edge

I serch in many places and tried many solutions but i cant find :<
Maby you guys know how can i get close to “blender” look.
i triend “mark sharp” … “edge split”.
Normal map baked in xnormals on same 2 models dont work ;<



After import

I guees its the mesh normals, in blender export your model with no normals, and when importing in UE4, under Import Normal Method, set it to Import Normals and Tangents.

What if you don´t use the specular and normal nodes? Flat shading does not require a normal map btw.

How does it look in game or a scene? The mesh editor isn’t always the best judge when it comes to lighting. It looks like the hard edges are indeed there if that’s the look you’re going for.

Ok so
it looks similar in scene.
not using spec change not much

Seting normals import method to acualy IMPORT normals and tangents not “compute or calculate(or what the hell is ue doing)” gave me this result

Ok last thing if i may ask it here.
How to make cloth colide with character legs ?
I have some problems with this as you can see on video above.
I search internet for solutions but i cant find any ;<

Have you looked at this?

Cloth physics is a real hit and miss though as it can easily get tangled up and cut through the legs at occations so a lot of tweeking is required in order to make it behave nicely.

but i dont know what to tweek. there are setting abour cloth “type” but i cant finde where i can set “better” or “bigger” colisions