Low Quality even though it is set to Epic

I just installed Unreal Engine, and I plan on learning the basics of it this summer, but one thing is bothering me…

So I downloaded a couple of free projects from within the launcher(Mountain Landscape and Swin Ninja). Whenever I play around inside the editor with them, the quality is always super low. In Engine Scalability Settings I set it to Epic. I also put the material quality to high.

The scene in the editor window is pretty bad quality. Like it isn’t terrible, but it is super blurry and objects and textures are in SUPER low quality when I am not even that far away. I’ve searched for so long and no one has had this problem.

My gpu is not running hot at all, and the editor doesn’t get any fps drops.

Please help! That would be greatly appreciated :slight_smile: Thank you


There are Engine scalability settings that you can change to maximize your fps while working in the editor. If you have all of these set to Epic and are still experiencing bad quality It could be your GPU.

I said that I know about the Scalability features. They are all on Epic, but it looks as if it is on the lowest setting.

My gpu is running perfectly like I said. No frame drops and my card isn’t running hot at all. It maybe gets up to 60(only sometimes).

What GPU do you have?

I have a GTX 760

Try running a GPU stress test. (If you’re card is an EVGA one. EVGA has a great stress test. If not, they have a few of them on the NET.)

I have before. I can run nearly all games on the highest settings at a steady framerate.

I’m having a similar problem but only on 1 of my levels…all other work at Epic settings but when I open my Maze level it looks like low settings although it says Epic settings…I’ve even set it via console commands “scalability 3” and still looks poor…I’ve never messed with the settings via Blueprint or anything so really just the engine deciding not to run the level correctly…
before anyone asks GTX 670MX and it was working perfectly fine before 4.8…

Please help. It has been like two weeks and there has been no solution.

Have you tried compiling it and running it as a standalone to see what happens? Also check every Mesh, Texture and Material file that you might have to check for if there’s a quality option under Rendering said object.

I have tried compiling it yes. I was testing this on the free Mountain/Lake project and the free Apartment project from the marketplace, so I would assume all the meshes are good quality!

I didn’t mean if you compiled the project in general, I mean go on to Play, click the arrow next to it and try clicking on play as standalone. Wait for the loading and see what happens.

No yeah I did that too!

Please help


You could try this :

Check if there are command nodes in your level blueprint that could set up quality. If so : delete them,

  1. (editor closed) delete manually the “save” & “intermediate” folders in your project folder

  2. open your project in the editor (wait a while…)

  3. set all to epic (or whatever you want) & save all

  4. close & re-run

You could also check “Mobile HDR” in your “Project settings”/Engine/rendering" : it has to be checked.

Hope this could help,


Try also unchecking “Monitor Editor Performance?”

I’ll try this

This is another post I made that includes a picture of what i am experiencing.

This is probably really really late, but this thread still shows up on Google, so it’s worth answering. I had this same issue, but found that I had accidentally hit ctrl+r, which toggles realtime rendering. Maybe you need to swap it back on to realtime? This can also be found in the top left corner of the viewport [top left arrow, first option].

Hope that helps somebody in the future.

Thank you @Jesterhead37 this totally saved me

Had similar issues. Using Reflection Captures helped a lot.