LogWindows Cooking Error


I am getting a cooking error when trying to release my project. This is actually the second time I am trying to do this. The first time I tried it, it worked without any problems. This time however, I am getting a cooking error(see attached output log).

EDIT: Ok, so for this time that I am trying to release it, I created a separate custom launch profile than the one I used for the first one. Also, in this one I cooked my main menu(a level) whereas I didn’t the first time I did it. So, I decided to try and use the custom launch profile I used for the first one without changing anything because I realized that it would release my updated version not my past version. And Lo and Behold, it released without a problem. What I want to know though, is why didn’t the recent custom profile I made work? Other than the main menu(a level) which I tried to cook this recent time, nothing else is different.

EDIT 2: Just tried releasing it without cooking the main menu level as I did for the first custom launch profile which worked, but it still did not work. So, if it’s not because of that, then what is causing the cooking error? I’m new to Unreal so I don’t really understand these types of errors.

link text