Live Link Face and Tentacle Device, how?

Hi, After a long wait on backorder we received our Tentacle Sync devices. These are working well everywhere except for Live Link Face. LLF always says NO DEVICE. Phone has bluetooth on and the devices are seen in the ios Tentacle app. Using the app I can sync all devices via Bluetooth but devices or TC is not seen by LLF app. The LLF app has bluetooth permissions granted. I’ve also tried different rates and cables with no change. Is there any clues from someone who has got this to work? Have I got V2 devices and it only works with V1 or something? Any help would be appreciated

Hey Kromond,

Did you ever solve this? I’m considering going the same route with a tentacle sync device and connecting livelink to it.

Yes the app was updated shortly after my post to support the second version of the tentacle device, which is what they sell now. It works great

1 Like

have you tried tentacle with the new metahuman animator with multiple people?

Hello! I’ve got exactly the same problem! My Tentacle Sync E is running but the Live Link Face app is giving me the same NO DEVICE error. This is over a year after your post so I have the latest version of the Live Link Face and Tentacle apps but am still seeing the same error as you posted. Could you please give me any more details on how you resolved this.

My issue was that I had a new 2nd generation tentacle device. At the time I posted, the app only supported the first generation device.
The app was updated and then it worked

Thank you for your help!