Download

Little help

i made 1 mod so far calling it Advance Generators…well its not made yet its a WIP just need 2 things for someone to help me with 1 is i cant figure why i cant get it to show up in the engrams and 2nd is i changed the fuel to crystals but it wont let me drag the crystals in i tried adding gas in to see if i messed something in and gas dosent start it so its set to crystal but it wont let me drag it in any ideas where someone might thing i went wrong any help or suggestion would be helpful thanks!

ok so i figure out how to get it to run off crystal or any resource i want just cant get it to show up in my engrams

did you follow these steps? especially number 3?

yeah i did i went back 3 times to make sure and still dosent want to show up in the engrams

maybe someone can help me out this is my gamedata and engram sceenshots

da679e3fec2e607ca55b977b7b5ce71aebfbdb33.png
1b60dcc248cce98b9757b14559c1237109aed9d4.png

update: i got it working thanks anyway :slight_smile:

ok need some major help now i was able to run the mod in the dev kit but when i load it in ark on the local game it dosent show in the engram or anything anyone can tell me why???

From your screenshots above, I dont see a level file or Test Game Mode file in your folder.

You need all three of these files, renamed properly and linked properly.

http://puu.sh/lPyzG/cf76beae77.jpg

k ima try that maybe thats what i forgot…

Update: Thanks @Jslay it works now!

yes sir. good luck

come check it out Ark Advance v1.5.1

ok so i made a reusable junction box and for some reason when i place it and power it u see the sparks but it wont power anything anyone’s help thanks :slight_smile:

Parent it back to the original PowerJunction in PrimalEarth through the blueprint properties under the Components tab in the top right of your structure blueprint file.

This is because, currently, structures require an exact class match for the “nearby powered structure template” due to an apparent oversight on Wildcard’s side that, to my knowledge at least, has not been rectified to this day. This means that for any structure you wish to use a different - in this case a powerjunction - “template” then it needs to be explicitly targeted on each structure you wish to use it.

Childs of the Junction will not work, either, as far as I know.

-WM

in the structure blueprint file the components tab is grey out like its disabled

so if i want to make a junction box customize i cant?

Aku Shima has done what he is trying to do. They have an entire set of pickupable electrical parts. So there is a way.

@jslay thats why i started this mod because that mod is starting to break so i wanted to start somewhere for i decided to do the generator and wires but now i stuck because the outlet/juction box dosent want to power objs just looking for a little help im new to modding so im learning and teaching myself

We all gotta start somewhere.

Ill try and take a look myself tonight when I get home.