Limit of 60 frames when Vulkan is enabled

Enabled Vulcan out of curiosity as RHI by default. Rebooted UE4 and got a lock on 60 frames. In dx11 and dx12, there are 120 frames. The project is completely empty. What could be the reason for this?
(Sorry, I don’t know much English)

1 Like

I know this is old but I also discovered this interesting issue. Raising it with t.MaxFPS doesn’t help either and V Sync is disabled.

No info anywhere online.

Try setting rhi.SyncInterval to 0.