Lights Disable when Offscreen Regardless of Fixed Bounds

Hey everyone. I have been working on a level with torches set along a wall. Whenever they are even barely off-screen, however, the lights go out, making for a totally unrealistic scene. I’ve set manual bounding boxes in the particle systems editor, but none of the values I set for min or max relative bounding box seem to have any effect whatsoever. Any thoughts?

Here is a screenshot of my hallway properly lit:

And here it is when I tilt the camera down even just a little:


HI Nathanoday,

I know you had mentioned your tried this already, but could you try the following.

In your Fixed Relative Bounding Box, what are the values that you’ve set? These may need to be increased to use a Negative value for the Min and Positive values for the Max. For example Min would be something like -100 for XYZ and for Max it would be 100 for XYZ. You may need to try higher values depending on the scale of your scene.

If that’s still not working can you post a screen shot of your bounds along with the settings you’re using for your light module.

Thank you!