lightning and post-process

Heya everyone !
I would ask some question about the way react, i’m a bit lost lol, i searched some topics but they got me more lost haha.
So i’m working on some visual architecure projects and my first attempt gave me a visual i loved.

So, then while working my hugest misstake, i wanter to clean all the version of the meshes and textures, and i deleted Something ( i don’t know what, maybe the scene ) that make me lost the scene (or level ).
I kept holding on and made a new level to restart clean bu i was NEVER able to get my visual back… I mean, the colors are way too dark, or the seam are very visible, or there is no light at all.
In my initial scene i deleted everything from the starter scene ( the one with two chairs etc ) exept post process and reflection probes.
now my visual looks like this :

and like this the play :

I have put a post process volume thing without auto exposure, without tone mapping but it stay in.
If i build the light i will go totally black.
This is the same Meshes used in the first screenshots. the same textures either etc.
I don’t know what i’m missing i tweaked the settings but i didn’t find where is the problem…
Also I hope my English is readable, I try to improve.

Well there is nothing over the emissive, they are in the texture of the mesh ( done in substance painter )

I didn’t get the lightmass importance volume thing >< there is only my modular meshes, they are quite big, way biger than a regular corridor.
About the bounce do you mean the indirect lightning?

or something about the post process?

Hey! thanks a lot for helping me!
so i put a lighmass importance and started to put portals ( found em ! )

Does you mean the indirect light for bounce?

not sure about it!
the static light was already enabled.
finally i can’t find the lightmass setting except if it’s the lightmass volume thing?
there is not a lot of changes ( it’s a new scene ) but i didn’t buildt the light yet ( fear to all become black lol ) will update, thanks again!

here are portals, built light etc
it seem way nicer!
in play mode it get darker, a kind of auto exposure act to so even darker again. ( my auto exposure is off in my post process options )
Here is a quick vid of the result, very nicer ( i just should correct my models seams or create a kinda insert and better tiling, because the modular cut is too visible ) thank you very much!
in fact the world settings wasn’t visible that’s why i didn’t found bounces lol !
I inverted my numbers from my logic in the auto-exposure setting, maybe my though were upside down haha!
Thanks i’ll study more about all of this to be sure to get the best results !

Wow, what a change !
so firstly there was so much light lol i had to reduce my emissive in a more correct amount =P

I finally got this one

I think i should check some resolution tweak for the rond like artifact, but wow it changed a lot!

It looked like a resolution problem, my indirect light quality was already set on 10 ! but i set the scale on 0.2 and it got better nicer !

now I’ll continue to search for a good balance and will make the definitive meshes, thanks a lot for your help! if I could i would give you lot of cookies.

I think i got the point! So, Increasing emissive, building light, then post processing the exposures settings to get it a bit darker, that will keep the flare from the powerfull emissive, i’ll maybe add a light bloom !