Lightmass: Windows ran out of memory during build?

Got back to my work computer overnight… and when i checked my build that i left on… unreal editor was not open and there was a windows error message about closing lightmass due to low memory. This comp has 12 gb of ram :/… scene never had trouble building on other comps with 6 gb of ram. Does 4.10 strike again?..

Here is how you fix that. I had exactly the same issue when building lighting before. Turns out that you should just increase your page file by following this steps:

  1. Go to control panel and look for system (or right click on computer and select properties)
  2. Click on advanced system settings.
  3. Under Performance you’ll see Settings. click on that.
  4. now a performance window should appear. Go to the advanced tab of it.
  5. Under virtual memory click on change
  6. Now for your C drive, select custom size and increase the maximum and iniial size by about 30000 MB
  7. Now click OK to save the changes and restart your PC. this should give you more virual memory so your PC will not run out of memory while building. If you still get the same error, Increase your page file again.

Thanks, I will give that a try… though your instruction on how to get to that page file size is all wrong… :stuck_out_tongue: