Download

lightmass issue

hello forums,
so as of recently i noticed my lighting builds were going slow. so i tried to get a swarm coordinator and 2 swarm agents. this second server pc used to be my workstation. and should have no problem with lighting builds. as it didnt before i turned it into a server. but i didnt manage to let them connect sucessfully. so maybe help with that would be appreciated. but my main issue is that when i start my lighting build on my main workstation (very capable pc). it imports the scene. and starts starting up lightmass. which takes about 900 to 1200 seconds (ran it multiple times for confirmation). after it would have “started” lightmass. instead it just stops the lighting build. so in unreal all i see is building lighting: 0%. and a message report of the build which looks quite normal (some errors of lightmass importance volume and such). i know my ram might not be up to scratch for executing these tasks quickly because i simply dont have enough (16gb). but never did it actually message me with a direct lighting build completed notification in the right bottom of my screen. i know that in the swarm agent you should also see the process of emitting and receiving photons and such. but its just an empty grey bar of starting lightmass. no more.

furthermore i tried verifying my install of unreal on this pc and it validated successfully. which leads me to think it is indeed an issue of my software. and seen as hardware is quite up to date…

i will appreciate any help given with both the swarm coordinator and swarm agent setups (which will allow me to offload projects to my server). and the issue with my lightmass on my workstation machine.