LightMass crashes when building light 4.7.2

Hi, I am having issues with LightMass not being able to build the lighting, it doesnt build the lighting even in the commom “Chairs + Coffee Table” that comes in the minimal default package. I have tried excluding objects, but nothing works, even when i make a complete new scene, I have also tried building object by object and all the lighting quality levels, nothing seems to work.
I don’t think its a memory issue, my computer fingerprint reported 4% of CPU and 13% of RAM;
It’s weird because it used to work before, but suddenly it stopped working.
I have checked the some older questions and most trace back to memory but, as I said, such can’t be, since I get 13% only of my memory being used.
PS: I also have tried restarting the app, doesn’t make a difference;
NOTICE: I am finding very strange the fact that the swarm is taking longer than normal to connect, about 35 seconds.

OS: Microsoft Windows 8.1 Pro with Media Center (Build 9600)
Application: Unreal Editor 4.7.2-2467323+++depot+UE4-Releases+4.7
DirectX 11

Motherboard: Asrock 990FX Extreme9
CPU: AMD FX-9590 Octa Core @4.7Ghz
GPU: AMD/ATI Radeon R9 290X 4GB VRAM (Asus with DirectCU II)
RAM: 4 sticks of 8GB (Total 32GB) @2100Mhz DDR3
Storage: 3TB HDD @7200RPM + 500GB HDD @5200RPM

Error === Lightmass crashed: ===
Assertion failed: Importer.ImportData((FBaseMaterialData*)this) [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.7\Engine\Source\Programs\UnrealLightmass\Private\ImportExport\Material.cpp] [Line: 14]

KERNELBASE.dll!UnknownFunction (0x00007ffd91868b9c) + 0 bytes [UnknownFile:0]
UnrealLightmass-Core.dll!UnknownFunction (0x00007ffd54b044f4) + 0 bytes [UnknownFile:0]
UnrealLightmass-Core.dll!UnknownFunction (0x00007ffd549e2878) + 0 bytes [UnknownFile:0]
UnrealLightmass-Core.dll!UnknownFunction (0x00007ffd549c1075) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::FMaterial::Import() (0x00007ff7c3a5bddc) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::FLightmassImporter::ConditionalImportObject > >() (0x00007ff7c39f94e0) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::FStaticLightingMesh::Import() (0x00007ff7c3a5e1e4) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::FStaticMeshStaticLightingMesh::Import() (0x00007ff7c3ac0a1a) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::FLightmassImporter::ImportObjectArray > >() (0x00007ff7c3a0060b) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::FScene::Import() (0x00007ff7c3a5d1b4) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::FLightmassImporter::ImportScene() (0x00007ff7c3a5e6ef) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::BuildStaticLighting() (0x00007ff7c3a2e81e) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!Lightmass::LightmassMain() (0x00007ff7c3a64f72) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!main() (0x00007ff7c3a81950) + 0 bytes [UnknownFile:0]
UnrealLightmass.exe!__tmainCRTStartup() (0x00007ff7c3ad6467) + 0 bytes [UnknownFile:0]
KERNEL32.DLL!UnknownFunction (0x00007ffd921313d2) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffd945feb64) + 0 bytes [UnknownFile:0]
ntdll.dll!UnknownFunction (0x00007ffd945feb64) + 0 bytes [UnknownFile:0]
My email is:
My skype is: kitblackheart

Gratefull for any help;

After some googling i found out that the issue was in the connection with the SwarmAgent.exe, the log inside the SwarmCache folder kept saying “[PingCoordinator] Determined that we couldn’t ping the coordinator”, if you keep getting the same results, here is how i “fixed” it:

1 - Try building the lighting only,if it fails go to 2
2 - Open the Task Manager, kill the processes SwarmAgent.exe and SwarmCoordinator.exe;
3 - Go to the “Engine\Binaries\DotNET” inside your editor/engine installation folder;
4 - Delete the “SwarmCache” folder
5 - Fire SwarmCoordinator.exe up, restart all the agents (click the 3 buttons);
6 - Fire SwarmAgent.exe up
7 - Try Building the lighting again