Lightmaps not showing up on mobile (Oculus Quest)

I trying to test my project on the Oculus Quest and it runs fine, except that I have no lighting? For optimization, all my lighting is baked and I’m using a fake shadow plug-in instead of real lights to get some low res shadows.

What settings do I need to tweak to make sure mobile uses the baked lighting?

I have the same problem with baked lighting… What is the fake shadow plugin you are using?

Unfortunately I haven’t had a lot more time to mess with this because I keep getting errors while launching on my Quest. I believe this is a usb-c cable problem though, cheap one from Walmart, so I’ll be picking up a new one today or tomorrow.

The shadow plug-in I’ve been testing is Shadow Map Material Function on the market place.
It’s a very low res shadow if you need it on a large area, but it works on the Quest and adds a lot.

It shouldn’t be that a package must be purchased in order to get the lightmaps you want in VR. I’m having the same issues and it should be trivial to bake maps and have them show in the VR headset. We are talking about painting static surfaces with degrees of black, not hard.

Following. I’m jumping in head first on my first Quest 2 project. I’m having the same problem as Gnimmel. Simple scene with 1 directional light and baked lighting. Looks great in editor, but no directional lighting or baked lightmaps display in the Quest 2.

I had this trouble as well. It looks like turing off support for “Virtual Textures” and “Virtual Lightmaps” at the Rendering section of the Project Settings solves the problem. Static lightning works correclty after this settings are turned off.