Lightmap and seams

Hi there guys.

I have a problem with the seams in UE4 (Yes, I know that it´s a common issue) but I think I do my best and I still have problems T_T

I don´t know if the problem is in my UVs, in the scene steup or what, I try to improve this 2 things and the problem still. The main problem are the seams in the wall, in this corridor I can put columns or something like that to solve this, I need a smooth wall in this case. In my scene I have a Lightmass importance volume.

This is my scene and settings:

As you can see my settings I tried this values too: Indirect Lighting Quality 2 Indirect Lighting Smoothness 0.6. And still the edges.

And I tried to put the lighmap resolution in the meshes in power of two (64,128,256,512) And the issue continue…

So… HELP please

I follow this tutorials: A new, community-hosted Unreal Engine Wiki - Announcements - Unreal Engine Forums Lightmap Creation for Unreal Engine 4 - YouTube And with this I can´t solve it T_T


Modular assets lighting have some problems.

You need set Static Lighting Level Scale parameter to 0.1.

Default parameters. Lighting Quality - Production

Static Lighting Level Scale = 0.1

Ohh thank you so much! Now it works! :smiley: