Download

Lighting too dark

Hi, please see below Archviz scene Im trying to light. I cant get enough light into the apartment. If I raise the Auto Exposure Bias the exterior becomes washed out white, too bright.

I have Lightmass portals on windows, Light mass importance volume. The building has to match the sun position outside which is why the Directional light doesnt show on balcony as it points the other direction.

Please see below Post Process Volume settings with Auto Exposure and Lightmass Settings (World Settings).

How can I light the interior naturally without making the exterior too bright? I dont want to use point lights. I want natural lighting.

Any help would be great.

That’s accurate lighting, if you want to see the interior brighter then the exterior is going to get brighter too, the eye adaptation would lower the exposure if you look at the window or if you go outdoors.

Accurate lighting if its midnight :rolleyes: I’ve never seen a room that dark in day time in real life. I also have problems with lighting inside rooms being too dark in Unreal. Yes eye adaptation can help but if you set it so that lighting is actually accurate inside a room the change between inside and outside is blinding. Is there anything else that can be done?

I just make a separate post process box inside houses for now.

Yes, that’s what I’m going to do. Just have two Post Process Volumes. I think this is why we mostly see Archviz Unreal scenes inside. If you want both interior and exterior lighting, to get the balance is very difficult.

I have the exact same apartment scene which is mirrored and textured with lighter materials, with the same lighting settings and that scene is so much brighter. Does it mean that if you use darker materials inside the lighting is darker?

Global illumination is highly dependant of scene overall albedo brightness.

Have you tried adding a skylight to the scene?

That’s exactly what happens in real life, things look fine when you’re indoors and if you go outside it’s very bright because your eyes have to adjust to allow less light in. Same deal with a camera.

Yes, I have a skylight. I have just used two post process volumes. the outside looks super bright from inside but once outside its fine with the other PPV.

Uhh, it’s been 3 years but i was browsing forums for the answer and i figured it out myself so i thought i’d give a solution here. Maybe it’s not what you’re “supposed to do” but i used color grading in post process volume then shadows>gamma and increased it by 0.2 It worked like a charm and that’s exactly what i wanted. Hope it helps somebody else searching through forums.