lighting to dark from in 4.22

hello and good day - when I migrate any project from 4.21 to 4.22 the lighting is darker in 4.22. It looks like the skylight is not refreshing . In my project UE4.21 the skylight intensity Scale is set to 0.5 when i migrate from UE4.21 to UE4.22 the skylight is very dark and some time does not refresh in real-time till i click play, and to get the same lighting in UE4.22 i have to change the skylight intensity Scale to 3.5 to get it to look the same as when my project was in UE4.21
and other light bugs that i would not even know were to start to explain them - people on the market place will have a lot of problems updating there project to 4.22 if the lighting is not working right. i hope it turns out to be an easy fix – have a nice day

Getting the same thing, with multiple marketplace packages. I can make a fresh project, fresh 4.21 engine, and add the package to that, looks great and as it does in the screenshots on the marketplace. I do the same process with a fresh 4.22 engine, and it comes out very dark, as if the lighting has completely changed, but the values all remain the same on all actors.

What changed from 4.21 to 4.22 that would affect lighting so dramatically??

Welp, I think I found where the difference was between 4.21 and 4.22, the settings for Exposure in post process volumes are now vastly different and if you adjusted them in a build prior to 4.22, your values will not line up any where near the default values with 4.22. Before it was Min and Max Brightness, those are now Min EV100 and Max EV100, min EV100 default value is -10 and MaxEV100 default value is 20, whereas before the default Min and Max Brightness values were .03 and 2.0

So just go to all post process volumes and adjust accordingly

Extended luminance range was enabled by default, thus the switch between the old value and EVs. If the numbers themselves didn’t change, you should just be able to uncheck the option in Project Settings > Rendering > Default Settings.