Download

Lighting problem.

Hello,
Im trying to create an dark scene. but if i remove or decrease all the lights on the scene , all my objects will emits light ( All the materials is not emissive )

Remove the skylight

Try Walls, make 2-sided.

Under details in the mesh,
Under Static Mesh Settings, check Double Sided Geometry.

Cheers

works only for some seconds… then the scene became bright

nothing happens

That would be eye adaptation, try putting a Post-process Volume, Set it to “Unbound” and then change the exposure settings.