Lighting problem

This is my problem:

How I can fix it?

Hello machensan,

From the screenshot there are a few things that could be causing this. If you have more than one object making up a wall, even when the wall is inside of another, you can see light map bleeding. A simple fix for this is to make your wall all one mesh.

Here are some troubleshoots you can look into to solve this issue.

Make sure your light map uv’s are set up correctly.

Make sure the light map is set up for the proper channel. If you create a light map channel inside of a 3D modeling software after your base UV channel that call channel will be 1. UE4 uses a numerical system starting with 0 as it’s first channel.

You can try incrementally adding resolution to your light map channel. By default the resolution is set to 64 you may want to try 256 and increase from there.

Set your world settings for light/material/shadows etc. to Epic

Set your light map gathering to high or production

I am also linking you to our lighting troubleshooting guide which should help guide you through these troubleshoots and for reference.

If after the troubleshooting and looking through our wiki you are still having troubles, please comment again and I will investigate further at that time.

Thank you,

Logan

thanks for your answer!!