Lighting problem....too dark :/

Hi all,

Sorry for my english. I ve fews questions about my issues with UE4.

I am modeling / texturing a room, and I m trying to have a realistic render ( like this for exemple Architecture Real-time - Unreal Engine 4 Archviz - YouTube )

I bougth this scene on Archviz, and I use exactly same settings, but I don’t have same render. My scene is too dark, I ve no beautiful shadow.
You can see my problem in attached files.
( or here : )

I have check absolutely all setting ( globall process, sun light, BP sky sphère, spotligth, Sphère reflection capture, Atmospehric fog etc… ) is the same.

Why it’s so dark ? And I feel that sun doesn’t fit in the room ( left screen )
what is thje problem ???

Thank you

Have you made sure you are building lighting on the Production quality? Go to Build (options)> Lighting Quality. I believe the default is Preview, but you won’t get all the indirect light bounces from your sun, which seems to be the main source of light for the scene.

Hi :slight_smile:

Ok thanks, so, what is the interest of other render quality, if the only “real” render is production ? :confused:

I don’t understand, the production mode is really, really long to build…

The different quality levels for lighting build changes things like the number of bounces and the quality of the shadows (as for noise and splotchyness).

But you can also adjust things with camera exposure, typically indoors you would increase exposure so that it’s brighter.