Download

Lighting issue: Problem with RayTraced DistanceField Shadows

So as you can see from my screencapture link after this sentence, you will see that the edge of where the light ends is harsh

Picture of what I’m talking about.

Screenshot of my pointlight settings

Screenshot of world settings

This only happens when RayTraced DistanceField Shadows is turned on, and the reason I want that on is to get soft shadows depending on distance of the light.

I want to increase the radius of where the light effects the environment. Turning up the Attenuation Radius doesn’t work either. Any one have any idea of how increase the radius of this light?

Turn on the mesh distance field view in the viewer and see if there’s anything causing the shadows.

you mean in viewport, show - visualize - mesh distance fields? Everyuthing dissaeared and looks grey. what does that mean?

You need to do some reading up on distance fields: