Download

Lighting Issue (Over exposure?)

Hey there,
I have been playing around with landscapes and painting them. Finally figured it out, ya! Anyway, my problem is, no matter what light settings I change, my landscape always ends up WAY too bright. I have turned down all lights to super low intensity, messed with the brightness on the textures but nothing seems to help. It’s like there is some sort of automatic brightness that slowly builds up the more I look at the ground.

Does anyone have any idea whats going on? I don’t have a sky yet, could that be an issue? Or did I accidentally put the sun on the ground or something?

If there isn’t one in the scene place a post process volume and there are exposure settings there, by default it will try to brighten dark images.

I added a Post Process Volume and played with the settings. The only difference I can make is when I enable Metering Mode and set it to Basic. This helps a bit but it doesn’t disable it.

Edit:
I was able to disable it by setting the Min/Max Brightness values to the same. Thank you.

Yup, that’s the way to do it =D And then you can adjust the Camera exposure settings in the postprocessing volume to adjust for over- under exposure (within reasonable limits ofc).