Download

Light Rendering Issues

Hi there,

I am new to UE4 and it is the first production engine I have ever used and so far it is amazing. However, I seem to be getting issues with the light rendering of the engine. When ever I am in the ‘Lit’ View Mode the light rendering seems to jitter a lot, it does seem to happen more in some scenes than it does in others.

My Rig:-

CPU: Intel i7 4770k 3.5 GHz OC @ 4.3 GHz
GPU: Asus GTX 680 Direct CU II Top 2 gb
RAM: Corsair Dominator GT (3x 2gb) 6 gb DDR3 @ 2000 MHz

I have looked for an official page on the UE website for specs required but can’t seem to find anything. I have seen on other forums though the I meet every requirement apart from that I am down 2 gb of RAM. I checked to see what my RAM was running at whilst using UE4 on some of my own projects as well as some of the community store projects and I only seem to be using about 4 out of 6 gb.

If anyone can give me any information or advice as to how to correct this problem, I would really appreciate it.

Many thanks,

RG =D

Edit: Hi guys, my issue seems to have fixed with the 4.3 update. So this can be marked as ‘Resolved’ =).

@Matt2405 - I would suggest that you create a new post. There is a button you can press on the main forum page that allows you to create a new thread.

Fist how do I create a forum because I have no idea how to do that and im new to ue4 and im trying to create a simple office where im using the walls and floors with boxes but they don’t cast shadows… they know which side should be lit and unlit but doesn’t cast shadows… :frowning: any help woulod be great

As RoboGlitch said, on the top of the page when you are in a section of the forum you can find a big “post new thread” button. I will answer your question in the new thread. :slight_smile: Also make sure to add more information! (e.g do you use custom meshes, light setup,…)

ba00518a5c46e09d107156c21cfeeaee57b1a558.jpeg