Download

Light problems

Why is my lighting doing this far away,
aas.png

and this up close
aaa.png

Is there anyway for me to stop the light from adjusting like that? I would like to be able to see outside well while in the building.

If I understand correctly you may just want to disable Eye Adaptation.

You can do this by adding a Post Process volume. Set it to unbound. Then adjust the Auto Exposure Min and Max values to 1

Thats not your light, thats a mix from Bloom and GI. And of course adaption can expand those effects heavily so u better shut those down for now.

Thanks Tim. That fixed it.