Light Glitch

Hi all.

I’ve fixed the following issue but want to know if anyone else has had the same thing.

I’ve been getting the following glitch

I turned off some lights one by one and found the culprit spotlight. I initially thought it was the material causing it because more matt materials didn’t do it.

I set the problem light to not render, exported a video and it’s not showing in the frames now :wink:

Does anyone know why I got this in the first place?

Many thanks,


Do you mean the lens flare? You can disable that by selecting the post process volume and then changing the properties. If you don’t have a post process volume then create one.