Download

Light Artifacts

Hi there!

I think that it’s going to be a n00b question but, i cant find how to solve it :frowning:

Here is the pic to ilustrate the “issue”.

57a978480e354f1393e2849da3db6a032e4dfd6f.jpeg
img2.jpg

I have a material with double sided active, the mesh with double Geometry check. I tried to build in *preview *or in Production, but allways get the same “artifact”, well not allways, if i put a Cube blocking the Sun, it works but i assume that it’s not the correct way to do it :stuck_out_tongue:

Any idea?

Make sure that the meshes don’t extend beyond the walls to the outside, since those outside surfaces can receive light/shadow which can bleed inside. It can also help to have a mesh blocking the light from outside or give the walls thickness.

try this check box. select your mesh and find the lighting->lightmass settings area in the details tab