Download

Level without any shadows, how?

I would like to build level that does not have any shadows:

  1. Any part of my meshes does not have (or make) shadows.
  2. Light is evenly distributed throughout the map (even if I have the bridge, brightness level under it is the same as on it).
  3. I can set the brightness level (number value).
  4. I would like see the sky with clouds.
    How can I do that? Please advise.

Click on your light, uncheck the checkbox that says “Casts Shadows”. If you want it to be even more uniform than that, in the postprocess volume use an ambient cubemap.

  1. Disable shadows on any light.
  2. Use skylight, uncheck lower hemisphere is black.
  3. On the skylight or post process settings.
  4. You could use a cube map, or do something more complicated.

Uncheck “Casts Shadows” in my lights help me, but partly. There are lighter and darker sides of my meshes. I would like to have a single light level for all parties of meshes

What about ambient cubemap?

Ambient cubemap does not satisfy me. As I see I need to add several light sources (6), which has directional in different way ))) (Sorry for my English). I see this trick work for me. Of course lights must have identical intensity.