Download

Level Sequence different in Viewport and in Render mode ??

Hi,
I just spend the last week setting up a cutscene in Cinematic.
I was checking the result by launch the game in the viewport, and it looks very well.
ow, I try to render in a better quality using Render mode. But for some reason I don’t get at all, animations of my character are totally messed up.
For example, there is a moment when he is sitting and then he stands up. In Viewport, it looks perfect and in Render mode, he is sitting in the air while he is supposed to standing up… And that’s just an example.
I tried to duplicate the Level sequence, to record animations on a different character, I tried to uninstall/reinstall UE, etc… But nothing works.

Plus lately, the render quality is low while it is set to “cinematic engine scalability” of course… I tried to check “Use seperate process” or something like but it is still ugly.

I don’t understand anything, I’m lost. Is the Sequencer full of bugs ??

If you have any ideas :frowning: