Launcher crashes

I was able to install once then had to install Windows again and the launcher worked until I paused it while downloading the program since it’s 5GB. Now the launcher crashes, I tried every fix I could find on the forum with no luck.


Any love for this problem yet? I would like to download and use UE4 again.



Thanks for including your dxdiag and debug logs. Did you try the suggestions in this section of the troubleshooting guide yet?

Let me know if anything works or not.

Yes, I have tried everything.

The strange thing is prior to reinstalling Windows I was able to download the program through the Launcher on two separate days, I paused and resumed with no problem. Then after reinstalling Windows I was able to download half of the 5 GB’s then I paused to resume the next day and ever since It crashes.

Have you tried uninstalling and reinstalling the Launcher?

Multiple times, I even downloaded a new launcher. Same problem over and over.

Hello Stephen,

I appreciate you’re busy and thanks for looking into this problem.

Is there another way to install the UE4 engine? Seems to me this is a basic function of any software and why it’s such a problem with UE4 for so many is a mystery.

Please advise if there is another option.


There are 2 ways to get UE4. Through the Launcher or by downloading the Source code from GitHub and compiling the editor. Here is some info on that.

Okay thanks that Github is way too much for my pee brain, I’m an artist not a computer monkey. :wink:

Any idea when this Launcher issue will be resolved?


I’ve made our Launcher team aware of the issue. They will be investigating it further and will post here with additional questions or comments if they need them.

I was so hopeful tried again today the Launcher updated and yet still didn’t work. I’ll try again later…

Tried again…still not working.

Excluded the launcher folder from Windows defender, I read that it another thread, still doesn’t work!

I’m going to forget everything I learned from using the program as I only had it a week before I had to reinstall Windows and now I can’t get it installed again.

Will there ever be an answer or should I just give up now?



Unfortunately your logs cuts off before it would get to any information that might help us diagnose the crash, so we need to try to get this information another way, bare with us on that front.

In the mean time, have you tried removing the paused engine install in Windows? You should be able to locate within the InstalledApps and PatchStaging folders within the Launchers install directory, just look for the name which matches your engine install.

If that doesn’t work, you could try uninstalling the Launcher completely, cleaning your data dirs* and reinstalling the Launcher. You then shouldn’t have any information locally which would cause it to crash and it should behave the same way it did originally.



*Dirs: ProgramData\Epic\EpicGamesLauncher\ & Users\YOURNAME\AppData\Local\EpicGamesLauncher\

Thanks for the answer. I’m not really too computer literate and have no idea how to do what you’re asking me to do. I tried a search and didn’t find those things.

I have uninstalled the launcher using the Programs and Features in the control panel, that’s all I really know how to do.

I think I’ll give up for now and hopefully you guys will write a Launcher that works for most someday.

I’m sorry that you are still having issues with the Launcher. Since you have already uninstalled it I would suggest trying abrown’s second suggestion.

Navigate to the folder he listed and delete everything inside.

ProgramData\Epic\EpicGamesLauncher\ & Users\YOURNAME\AppData\Local\EpicGamesLauncher\

Then reinstall the Launcher.

If you decide to give it a try, post back here to let us know your results.



There is no folder by that name in the ProgramData folder.

The uninstall process may have already removed those files for you, to clarify there would be one in ProgramData


and one in Users


it’s just to delete these if the Launcher hasn’t cleaned up all the files for you.

When you reinstall the Launcher, please let us know how you get on, thanks.


I don’t see either of those after uninstalling the program through the uninstall in Windows 8.

I am up for a contract to do an animation and I would use UE4 so I really would like to get this resolved.

Do I need to refresh Windows? I just did a fresh reinstall so I don’t want to go through that but I could refresh then reinstall all my apps. I’m really disappointed here that this doesn’t work.