Download

Lauching crash

Continuing the discussion from UE5 CRASH when it launches:

I have the same issue someone please help, I opened my first project and was unable to launch any newly created one after that. It just crashes. Im trying to open a third person template from the executable file from my macOS monterey versoin 12.1
processor 3,3 GHz 6-Core Intel Core i5
memory 8GB 2667 MHz DDR4

i feel like ive tried everything, any suggestions?

Did you tried to open it several times? This sometimes happens to me, in fact it happened as I type this and I had to open it four times.

yes i did try many many times

Do you have cpp? If you do, try cleaning and rebuilding the cpp project. I had problems with this too.

i do not :confused:

i really dont know what could be happening here i literally uninstalled the program and reinstalled and still the same issue

Did it ever worked?

It could be a system issue.

Use Revo uninstaller free to remove unreal. It deletes all the files and registry items.

Then reinstall and check.

Also if you have a laptop or another system, check on those as well.

Do you use the Astrill VPN service?
If so, it might be the problem that I encountted before.

Cant use this app with ios, any suggestions of other one?

yes the fisrt project i had no issue launching it, it started to fail when creating new ones from then on. The first one was still launching correctly though

Guys i fixed it delteing the bridge plug in and the file CachedAssestRegistry.bin. The only problem is now i cant keep using Bridge :(((((

The bridge is working fine for most of us, so there seems to be some installation problem.

Did you tried this>