Landscape tiled does not show grass type

Hi, I’ve just started with unreal and the community (powered by covid!), I’m not sure if I should report this as a bug.

Yesterday I spend several hours with something does not work properly: Grass type on tiled landscape.

The grass type is not showing when you create a new tiled landscape:


When I paint with a material with grass type it does is not showing:

Several hours later I found a simple “workaround”, you need to make an update to your landscape (not proxy), you can change on the property max LODLevel to another value and voila! you have your grass!


After that, you can reset the value!


solved :slight_smile:

Maybe you just need to restart the level or the editor …

Didn’t fix an issue.

jup, fixed it for me too. :ok_hand:

This fixed it for me. What the hell? I would have never noticed this was set to -1 and was the reason it wasn’t working.

Why isn’t this mentioned more? Why do some people have this issue and some doesn’t? Very strange.

You just made my evening, was looking for a fix for hours over the course of weeks :smiley:

I’m using UE5.1 and grass would not spawn, correct nodes, been trying for days to sort it out and adjusting the Max LODLevel immediately fixed it. The grass spawned and I even adjusted Max LODLevel back to -1 and the grass stayed. Very happy to have found this as couldn’t find any other solution.