Landscape creating glitch

Today somehow UE5 and UE4 started to crate sharp hills, instead of smooth edges as previously. I can’t smooth them. All older then today has no changes. That started in UE5, but even different or new project in UE4 affected by that glitch. How do I get away from that? How to reset all Engine settings for default?