Download

Landmass Landscape Invert Shape removes all other landmass and flattens them. Any fixes?

I’m creating a planet landscape with landmass in UE4.26. I have a large landscape with 6 landmass mountains scattered around. In the center of the landscape, I want to create a crater using a landmass with invert shape option turned on. Normally this works fine for me if I’m doing it on a new landscape but when I do it here, it removes all other landmass (flattens them). They’re still there but don’t render. How can I fix this? Is this a bug in U4.26? Do I have to wait for a bug fix?